
Menu navigation

	
•	 Move the slide switch to »■STOP«.
•	 To activate the menu, press the right selection button » «. Afterwards you can select the   	 	
	 desired menu items and functions/settings with the navigation buttons »◄  ►«. 
•	 To activate menu items and confirm functions, press the right selection button » «.
•	 Press the left selection button » « to cancel functions. Any changes you have made will not be 	 	
	 saved.

Functions in the menu
	–	Delete; delete the current dictation; delete all dictations in the current folder, delete all 	

	 	 		 dictations in all current folders.
	– 	Select folder; for new dictations in various folders and playing back dictations.

	 –	Activate workflow functions (typist, dictation type, group).

	 –	Switch functions:

 	 	 	 – 	Set an index or 1.5 fold play-back speed with the right selection button during play-back.

	 	  	 – 	Set microphone sensitivity.

	 	  	 – 	Voice activation (if enabled the dictation will be automatically suspended if it is interrupted).

	 	 	 – 	Preselect time when the energy saving, non-operative state shall be activated automati-		
	 	 	 	 	 cally. The Digta will completely switch off 30 minutes later. 
	 	 	 –	Switch off audio signals.

	 	 	 – 	Switch display lighting on/dimmed.

	 	  	 –	USB parallel operation occurs either automatically via USB connection or only if manu-	 	
	 	 	 	 	 ally selected.
	 	 	 –	Switch off the speakers for play-back with earphones in the DigtaStation.
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Quick reference guide

Your DigtaSonic x420 is a digital portable dictation machine. The supplied software allows to use 
it as a single user workstation. Moreover it’s possible to integrate it into a local network with seve-
ral authors and typists. The package contains the dictation machine, the DigtaStation (optional 
equipment), rechargeable batteries, power supply unit, USB cable, PC software and a pouch. The 
„Readme.txt” file included on the CD provides the latest information on the machine and software. 

		  Important! 
		  Read the safety sheet enclosed to the power supply unit. Also read the entire manual on the 	
	 	 CD in the „Docu” directory.

 This product complies with the following EC directives: »92/31/EC, 2006/95/EC, 93/68/EC«.
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		–	Settings; here is where you can change the basic settings of the device:

	 	 	– ����������������������������������������       ��������������   ���������������������  Selection of the DSS type (DSS Standard "SP", DSS Pro "QP") and encryption.

	 	 	 – 	Change date/time.

	 	 		 – 	Reset dictation counter to "1".

	 	 PIN	 –	Change individual identifictation number (PIN).

	 	 	 –	Reformat the data storage device. All dictations and other files will be erased.
	 	 		 	 	 	  Important ! Data loss!

	 	 	 –	Restore the default settings. All dictations, files, and all settings will be erased.
	 	 		 	 	 	  Important ! Data loss!

	 	  	 – 	Information about serial number and firmware version.	

Functions available if the device is connected to a PC:
	 –	USB parallel operation

	 	 The PC identifies the device as USB removable medium for dictation/file transfers.	
	 	 Additional USB audio, USB HID: Activate the dictation machine as PC microphone 	 	
	 	 (without recording), when connected to a PC, for example for direct dictation to the 	 	
	 	 Grundig PC software or to a voice recognition system. 

	 –	USB powered
	 	 	 The PC doesn’t recognize the device; for record and play-back like under battery 
	 	 	 operation.
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•	 Connect the DigtaSonic x420 to the DigtaStation 446*. The rechargeable battery is recharged. The 	
	 recording indicator is blinking green until the rechargeable battery is charged.
With fully charged alkaline manganese batteries the dictation machine can be used for approxi-
mately 10 hours and with fully charged rechargeable batteries for approx. 7 hours (DSS Standard Play).
The » « symbol will blink if the rechargeable batteries or batteries are weak.
		NOTE  : 
	 	 Power supply operation with Grundig power supply 475 and Grundig rechargeable batteries 466 is descri-	 	
	 	 bed in the comprehensive user manual. You will find this manual in the "Docu" directory on the included CD.

•	 �������������������������������   Open the battery compartement 	
	 and insert the Grundig recharge-	
	 able battery 466 or batteries 	
	 (Micro type / AAA, 2 x 1,5 V). 	
	 Make certain the polarity is cor	-	
	 rect. � 
�•	� Connect the power supply unit 475 

to the DigtaStation 446* or to the 
»PC/USB« socket of the dictation 
machine.

Battery/power supply and rechargeab-
le battery

Encryption

* Optional equipment

iDigtaStation 466:
optional equipment  
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General information

Switching on
•	 Move the On/Off switch down to the »ON« position.
•	 �After switching the unit on for the first time, select the language of the user guide with 

the navigation buttons »◄  ►«, and confirm your selection with the » « button.	
Then set the date and time. Use the navigation buttons »◄  ►« to enter year, month, day, 
hours and minutes and confirm each selection with the » « button. 

•	 If an authors list appears, please select your name and confirm with the right selection button » «.

Navigation in the menus
•	 Menu items, functions and settings may be selected with the navigation buttons »◄ ►«. 
•	 Menu items and functions, as well as values, are activated and confirmed with the right selection 	 	
	 button » «.
•	 Functions are interrupted with the left selection button » «. In this case the adjustments are not saved.

Saving dictations
Dictations are stored on the internal memory of the dictation machine – if no memory card is used.
If a memory card is inserted, all dictations are stored on this memory card. In this case the internal 
memory is protected against access. It's not possible to copy between the internal memory and the 
memory card.
Your dictations are stored on the inserted memory card (external memory) when the » « symbol is 
displayed. Otherwise the dictations are stored on the internal memory.

Switching off / Key lock
•	 Move the On/Off switch upwards to the »OFF/HOLD« position, to switch off the dictation machine.	
•	 You can activate the keylock (HOLD function) during recording or play-back when you move the 	 	
	 On/Off switch to the »OFF/HOLD« position. 

DSSPro / Encryption
This function makes for the quality and storage capacity of your dictations. DSSPro allows to 
set the quality and encryption of dictations separately .
Quality Play (QP) especially suitable for voice recognition. File extension ».DS2«.
Standard Play (SP) saves memory for listening and typing of dictations in the typing depart-
ment. File extension ».DSS«.
Select the desired function before the dictation in the »settings « menu with the » « func-
tion.

Recording

New dictation
•	 Move the slide switch to »■STOP«.
•	 Press the »new« button.
	 –	 A new dictation with the next higher number is created, and for ex. »DICT0003« appears in the 		
	 	 display. The date and time is stored with each new dictation (only displayed on the PC).
	 –	 The red recording indicator is blinking, the light coloured disk symbol » « appears in the dis-	
	 	 play.
•	 Move the slide switch to » REC«.
	 –	 The recording indicator lights up, the symbol » « begins to rotate in the display.
Recording pause
•	 Move the slide switch to »■STOP«.
	 –	 The recording indicator flashes, the disk symbol » « in the display stands still again.
Ending recording
• 	 ���������������������������������     Press the left selection button » «�����������������������������������������������         . The dark disk symbol appears in the display » «.
	 Fast forward, play-back or rewinding during recording also ends a recording.
	 –	 The date and time are stored each time you end a recording (only displayed on the PC).

Play-back
Select dictation and listen
•	 Move the slide switch to »■STOP«.
•	 Select the desired dictation with the navigation buttons »◄ ►«. 	
	 –	 The selected dictation name appears in the display.
•	 Move the slide switch to »► PLAY «.
	 –	 The dark disk symbol » « spins, play-back starts at the beginning of the dictation.
Jump quickly to the start/end of the dictation or to info/index
•	 Move the slide switch to »► PLAY«.
•	 Press the left selection button, to jump to the start/end of the dictation, to the next info or to the 	 	
	 next index.
Setting the volume
•	 Press the navigation buttons »◄ ►« during play-back.
Fast forward and rewind
•	 Move the slide switch to »◄◄ REW« or press the »►► FFWD« button.
	 –	 The status bar in the display moves to the left during rewinding and to the right during forwarding. 
Fast play-back
•	 Press the right selection button »→1,5« during play-back to change the speed from normal to 1.5 	 	
	 times faster speed. The »→1,5« setting must have been selected in the menu item  .

Deleting dictations

Deleting an entire dictation
•	 Select the dictation you want to delete as described in "Select dictation and listen" and press the 	
	 left selection button to change the menu » «. 
•	 In the submenu that now appears, select the left symbol » « and confirm by pressing the right 	 	
	 selection button » «. Select the » « symbol in the submenu.
•	 If you would not like to delete the dictation, press the left selection button » «.
•	 Press the right selection button » « to delete the dictation.
 
Deleting a part of a dictation
•	 Select the dictation you want to delete as described in "Select dictation and listen", and press the	
	 left selection button » «. 
•	 In the submenu that now appears, select the left symbol » « and confirm by pressing the right 	 	
	 selection button » «. Select the » « symbol in the submenu and confirm with the right	
	 selection button » «. 	
	 –	 The display changes to dictation display. 	
•	 With the right selection button you now mark the starting position » « of the part you would like 	 	
	 to delete and - after play-back - the end position » « of the recording to be deleted.  
•	 Press the left selection button » «, if you would not like to delete this part of the dictation. 
•	 Press the right selection button » «, to delete the marked dictation part.
		  NOTE: 
	 	 If there is an info/index mark in the enclosed part of the dictation you would like to delete, dele-	 	
	 	 tion is not possible here. To delete this part of the dictation the respective info/index has to be 	 	
	 	 erased first.
 
Deleting an info or index
•	 Move the slide switch to »◄◄ REW« or press the »►► FFWD« button, until the index or info to be 	
	 deleted appears in the display.
		  NOTE: 
	 	 You can find short infos or indexes more easily in the play-back mode.
•	 Move the slide switch to »■STOP«.
•	 Select the left selection button » « to change the menu. In the submenu that now appears,	
	 select the left symbol » « and confirm by pressing the right selection button » «. 
•	 Select the » « symbol and confirm deletion of the info or index with the right selection
 	 button » «.
	 –	 The display changes to dictation display. 

Modify/insert

Modifying a dictation (overwrite)
•	 Move the slide switch to »► PLAY« (play-back) of the selected dictation and to »■STOP« 	 	
	 when you have found the desired dictation position during play-back. 
•	 ��������������������������     Move the slide switch to » REC«���������������������������������������������������������������          ��������������������������������������������������������������        to overwrite the already recorded dictation. The red recording	
	 indicator lights up, ��������������������������������     the light coloured disk symbol��  �» «���������������������������������       begins to rotate in the display.
  Important ! This will overwrite your old dictation starting at this point.
•	 Move the slide switch to »■STOP« at the end of the dictation.
	 –	 The recording indicator flashes, the disk symbol �» «�����������������������������������       in the display stands still again.
•	 To end the recording mode press the left selection button » «�.

Info function, index function and priority in the dictation
You can record and indicate instructions (» « = Info) for your typist as part of the dictation. You can 
mark indexes (» «= Index) for selected dictation parts as well. » « and the number of info (instruction) 
or index » « (1 to 32) appear in the display. During play-back a signal tone is emitted. Together with 
the dictation these infos and indexes are transmitted onto your PC. A dictation may also be turned to 
priority.

Inserting a part of dictation or an info 
•	 Move the slide switch to »►  PLAY«, to listen to the desired dictation.
•	 Move the slide switch to »■STOP« during play-back when you have reached the desired posi-	
	 tion of the dictation, where you want to insert a new text or an info.
•	 Press the left selection button » « to change the menu and select insert »_▼_«.
•	 Select either insert info » « or part » «. 
	 –	 The recording indicator blinks, the light coloured disk symbol » « appears in the display and	
	 	 at info the number of the info appears. 	
•	 Move the slide switch to » REC« and speak the words to be inserted. 
•	 Move the slide switch to »■STOP« at the end of your dictation.
•	 To end the recording mode press the left selection button » «.

Insert an index, set a priority, postpone a dictation, encrypt, dictation lock
•	 Move the slide switch to »■STOP«.
•	 Press the left selection button to enter the Modify menu » «
•	 To insert an index select »Insert _▼_«, and then » « and press the right selection key » «.
    » « and the number of the index appear in the display.
•	 Select »PR« to set the priority and press the right selection button » «. 
•	 Select »Postponed on «, if a dictation shall not be transferred to the PC.
•	 Select »Encryption « to encrypt dictations and press the right selection button » «. 
•	 Select »Lock « for erasure protection and press the right selection button » «. 

* Optional equipment
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